Skip to content

Use of hiTRAN.SP Plugin with Aspentech EDR V11.0

On 2nd April 2019, Aspentech released Aspen Exchanger Design & Rating v11.0 which is a 64bit only version of its software package. This means that the hiTRAN.SP Plugin is not compatible and does not work currently with v11.0

This is something CALGAVIN was made aware of and has been embarking on a project to completely re-write it’s hiTRAN.SP plugin. As you can probably appreciate this is a long and complex task, ensuring that data produced is still accurate and making improvements along the way.

We are aiming to have the software ready for Aspentech to release a patch later in the year that will enable use of hiTRAN.SP within v11.0, however in the meantime the official recommendation is to keep a version of Aspen EDR prior to v11.0 on your machine simultaneously.

You can run v9 or v10 side-by-side with v11.0 with no problems.

Please see below screenshots which show the messages that are visible in EDR Aircooler and Shell & Tube modes where a hiTRAN Insert is selected.

1.0 EDR Shell & Tube

EDR Shell & Tube

EDR Shell & Tube

2.0 EDR Aircooler

EDR Aircooler

EDR Aircooler 

3.0 EDR error during calculation with hiTRAN

EDR error during calculation with hiTRAN

We appreciate your patience in moving hiTRAN.SP to 64bit and the future benefits that will hold, we will update you as soon as an update is available.

Regards,

CALGAVIN Software Team